Seite 1 von 1

[gelöst] Unterschiedliche Darstellung, Fehler zw. FF & Chrome ...

Verfasst: So 12. Jun 2016, 15:21
von zerberos
Hallo,

seit Jahren habe ich eine Webseite, dient als Gedenken an einen Soldatenmord in Lebach - vor ewig langer Zeit :shock:
Nun ist mir aufgefallen, dass seit Firefox 46, und auch nach dem update auf FF 47, die Hauptseite mit den Verweisen nicht mehr korrekt (komplett) angezeigt wird.
D. h., im FF 47 fehlen einige Verweise, aber im Chromium 51 wird alles korrekt dargestellt, es fehlen also keine Zeilen/Verweise.

Habe nun am Wochenende dran gesessen, wollte es ausbessern, aber ... :mrgreen: Da ich mit html nicht sehr bewandert bin, finde ich den Fehler auch nicht.
Allerdings haben mir andere Besucher gesagt, dass bei ihnen auch im FF alles korrekt angezeigt würde :roll: Kann es sein dass nur bei mir im FF dieser Fehler auftritt?
Seltsam, denn ich hatte mit Kompozer ganz selten Probleme (außer bei der Installation unter openSUSE/Leap) aber auch das geht seit Monaten einwandfrei.

Zum Quelltext der Seiten sage ich mal nix ... absolutes Chaos; vor Jahren habe ich die Seite neu mit MS Web-Designer erstellt, ab 2013 dann mit Kompozer weiter gearbeitet (Umstieg Windows auf Linux).

Hier mal die Seite http://home.arcor.de/mehltest/

Re: Unterschiedliche Darstellung, Fehler zw. FF & Chrome ...

Verfasst: So 12. Jun 2016, 20:59
von camouflage1984
Hallo zerberos

Schalte mal deinen addblocker aus ;)

LG
camouflage1984

[gelöst] Re: Unterschiedliche Darstellung, Fehler zw. FF & Chrome ...

Verfasst: So 12. Jun 2016, 21:18
von zerberos
Hallo,

prima Tipp - das wars ;)
Aber wieso hat der nicht unter dem FF46, erst ab dem update auf FF47, "gegriffen", da war er auch schon installiert, und auch aktiviert :o
Na ja, Computer halt (oder html ...) :mrgreen:

Danke noch mal, schönen Abend noch.