Seite 1 von 1

Ubuntu 18.04.1 LTS Kompozer lässt sich nicht starten

Verfasst: Di 31. Jul 2018, 14:44
von Tux
Ich habe den Kompozer unter Ubuntu 18.04.1 LTS Instaliert. Leider lässt er sich nicht starten.

Re: Ubuntu 18.04.1 LTS Kompozer lässt sich nicht starten

Verfasst: Di 31. Jul 2018, 15:02
von camouflage1984
Hallo Tux
anke hat geschrieben:ich habe mir letztes Wochenende Xubuntu 18.04 installiert. Seitdem funktioniert KompoZer nicht mehr. Es fehlen mehrere lib Dateien. Ich hoffe dass es irgendjemanden gibt, der KompoZer zu einem flatpak schnürt.
Leider gibt es noch keine Lösung für das Problem, außer Kompozer mit Wine laufen zu lassen.

Gruß
camouflage1984

Re: Ubuntu 18.04.1 LTS Kompozer lässt sich nicht starten

Verfasst: Sa 4. Aug 2018, 11:17
von anke
Hallo TUX,
ich hatte das gleiche Problem. Da gibt es einige libs die nicht mehr in Ubuntu gepflegt werden. Ich habe da Hilfe bei Ubuntuusers bekommen. Es funktioniert bei mir. --> https://forum.ubuntuusers.de/topic/komp ... ntu-18-04/

Viele Grüße
Anke